Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Diagnostique DMX - Ethernet
#1
Bonjour,

Hier il y a eu une longue coupure de courant (14h-minuit) et comme ça arrive de temps en temps, mes lumières avec variateurs DMX partent en cacahuète  Undecided 
Comme ça n'arrive pas souvent, je galère à chaque fois pour corriger le problème. En général un power OFF des boitiers via le tableau permet de bien remettre tout en forme, mais là ça n'a pas l'air d'être le cas. 

Boitiers: 2 boitiers 4 sorties 220v (lumières SDB, chambres, salon, bureau), 2 boitiers pour ruban LED. 
Une passerelle DMX4All. 

En allumant une lumière (via interrupteur mural ou l'App), rien se s'allume.
Si je touche les boutons d'un boitier DMX 220v, en passant à ce qui ressemble à un mode démo, toutes les lumières clignotent, donc l'électricité arrive bien... je pense plus à un défaut d'ordre DMX. 

Côté passerelle:
- Elle est reliée en RJ45 directement à la tête Wago. Le Link 1 sur le Wago ne monte pas ! Hors si je le branche sur un switch le Link apparait tout de suite. 
- Côté passerelle, une lumière verte (à droite de la flèche blue Ethernet, sur le schéma ci-dessous) clignote rapidement de façon régulière (genre un test de link qui ne monte pas). L'autre LED est off. 

[Image: lan_dmx_stage_profi.jpg] 

Un power off/on de la passerelle ne change rien.
Si j'ai bien compris la doc, elle est par défaut en 10.0.0.120, et ne répond pas au ping (alors que 10.0.0.123 Wago répond au ping et web). 

A vu de nez, j'ai l'impression que la passerelle ne monte pas son lien réseau ni en direct sur le Wago ni sur un switch (qui lui non plus n'affiche pas de lien). 
Ce qui me turlupine c'est que j'ai l'impression d'avoir déjà eu ce problème et d'avoir réussi à le corriger.

Auriez-vous une idée ou une piste à me conseiller ? 

Merci, 
Arnaud.
Calaos v1.1.20 sur Advantech x86 | Calaos Home écran tactile RS232 | Wago 750-841 | DMX RGB LED
Calaos-OS v2.0 sur Advantech x86 | Clé USB
Squeezebox | Raspberry & Scripts maison
Reply
#2
En complément, en lançant l'auto détection de passerelle avec l'outil IP Configurator de DMX4ALL, il ne détecte rien, ni en plaçant mon PC en 10.0.0.0/24 ni en 2.0.0.0/255.0.0.0 qui semble être l'IP par défaut dans les doc (on ne sait jamais, s'il a fait un reset).

D'après la doc: The green LED flashes, if no Ethernet connection exists and shines no-stop if an Ethernet connection is available.
Donc pas de lien Ethernet qui monte..

hum... bizarre...
Calaos v1.1.20 sur Advantech x86 | Calaos Home écran tactile RS232 | Wago 750-841 | DMX RGB LED
Calaos-OS v2.0 sur Advantech x86 | Clé USB
Squeezebox | Raspberry & Scripts maison
Reply
#3
Le problème venait en fait de l'alimentation du module DMX4ALL, suite aux coupures de courant il a du prendre un choc. En mesure il semble sortir 4,5v c'est pas mal... mais en branchant un autre transfo qui sort 6v et bien tout refonctionne :-)

Merci à Raoul qui m'a suggérer de tester ça.
A noter que Calaos v3 support des passerelles en USB qui ne coûte que 15€ sur ebay, ça peut être une bonne motivation pour upgrader aussi :-)
Calaos v1.1.20 sur Advantech x86 | Calaos Home écran tactile RS232 | Wago 750-841 | DMX RGB LED
Calaos-OS v2.0 sur Advantech x86 | Clé USB
Squeezebox | Raspberry & Scripts maison
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)