Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Impossible d'accéder a l'automate
#41
Salut,
Bon ,ca y est j'ai recu mon nouvel automate, j'ai pu le pinger, me connecter en USB, me connecter en ethernet, voir le WBM, et charger calaos_wago 2.3 sans soucis, champagne! Tout foncitonne bien avec des baux statiques en DHCP.

J'ai aussi mis a jour mon mele avec la deniere version v2 stable et tout semble remarcher, j'ai meme pu baisser mes volets roulants, choses que je n'avais pas pu faire depuis bien longtemps. Bon, ils ne se relevent pas mais ca c'est sans doute juste un bug de programmation, ca aurait etait trop beau Big Grin

Personne veut acheter un 750-881 a moitie HS ? Smile
Calaos v2 mele A2000G | Wago 750-881
Reply
#42
Bon c'est bon pour remonter les volets, en fait j'avais oublie qu'a l'entre j'avais un bouton pour tout eteindre et fermer les volets, mais que j'en avais pas mis pour les rouvrir Wink
Par contre depuis calaos_installer je ne peux pas baisser ou monter les volets, avant il me semble que ca marchait.

Bon du coup mon automate deconnait bien, ca me rassure presque, mais j'ai quand meme un peu du mal a avaler les 470 euro pour le cable USB et la nouvelle tete d'automate...

Enfin bon, je vais pouvoir recommencer a faire n'importe quoi avec la conf et entendre les momes raller quand je leur eteindrai la lumiere a distance Smile
Calaos v2 mele A2000G | Wago 750-881
Reply
#43
J'ai ajoute le tutorial de Raoul sur le mode degrade au wiki https://calaos.fr/wiki/fr/wago_failsafe_mode , c'est une information trop precieuse pour la perdre. Big Grin
  calaos-os-raspberrypi2-v3.0-beta1-1 on Raspberry Pi 2 ▶ Wago_2.2/wago_881.pro on Wago 750-881 ▶ DS18B20 sensors on Pi GPIO






Reply
#44
@gwarf: cool que ca remarche, moi cool que ta tete a le reseau mort... perso j'ai jamais vu ce soucis, peut etre une surcharge genre orage sur ton reseau...?

@mifrey: cool merci!
Raoul,
Calaos Core Dev.
Calaos git sur NUC NUC5PPYH | Wago 750-849 | DALI RGB | Sondes NTC sur 750-464 | Sondes 1Wire DS18B20 avec adaptateur USB DS9490R | Nodes MySensors avec gateway USB | Ecran tactile ELO avec adaptateur USB/RS232 | Squeezebox Duet et Radio | Logitech Harmony Ultimate | Ampli Pioneer VSX921
Reply
#45
(03-19-2017, 05:02 AM)mifrey Wrote: J'ai ajoute le tutorial de Raoul sur le mode degrade au wiki https://calaos.fr/wiki/fr/wago_failsafe_mode , c'est une information trop precieuse pour la perdre. Big Grin
Honte a moi, je voulais le faire, mais du coup il a fallut gérer d'autre choses, merci bien mifrey!

Oui possible que ce soit un orage/coupure.

Du coup je me pose la question du quoi faire pour eviter ça une fois...
Onduleur, filtre? ....

Quelqu'un a fait quelque chose pour ce genre de situation?
Calaos v2 mele A2000G | Wago 750-881
Reply
#46
Je viens de taper le même souci. L'automate a disparu du réseau alors que j'étais en train de tenter d'utiliser Wago Dali Configurator.

Pour l'instant, aucun moyen de le retrouver.

@Gwarf tu avais reussi à t'en sortir avec ce problème ?
Reply
#47
J'ai eu le cas d'un des deux ports réseau du Wago qui est tombé en panne. Du coup fais quand même des essais avec les deux ports. De tête les deux ports sont un simple hub et non des interfaces dédiés comme sur un ordinateur.
Calaos v1.1.20 sur Advantech x86 | Calaos Home écran tactile RS232 | Wago 750-841 | DMX RGB LED
Calaos-OS v2.0 sur Advantech x86 | Clé USB
Squeezebox | Raspberry & Scripts maison
Reply
#48
J'ai reussi à reprendre la main dessus en mettant un cable direct entre le plc et un pc. Il a l'air de fonctionner normalement, le DIP switch fonctionne. Par contre via l'interface web je n'arrive pas à lui faire garder une adresse IP dans l'EEPROM. au submit il reboot et il perd l'info.

Aussi, en ayant validé ça, je l'ai rebranché au switch sur lequel il était, et il n'est toujours pas visible depuis les équipements wifi, mais l'est bien pour ceux qui sont branché sur le switch. Ce qui est très bizarre c'est qu'il a disparu d'un coup alors qu'il était visible en wifi également.

Je vais retenter le DALI configurator...
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)