Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Impossible d'accéder a l'automate
#11
C'est bon Raoul, j'ai command'e un cable 5m sur inSystem. (70 euros avec le port... Ils hallucinent complet)
Calaos v2 mele A2000G | Wago 750-881
Reply
#12
Sinon du coup une fois que mon installation sera revenue a la vie, je voudrais passer en v3 tant qu'a faire, il y une platforme de plus recommandee que le mele A2000G que j'utilise pour le moment ?
Calaos v2 mele A2000G | Wago 750-881
Reply
#13
Lightbulb 
(03-01-2017, 03:39 PM)gwarf Wrote: C'est bon Raoul, j'ai command'e un cable 5m sur inSystem. (70 euros avec le port... Ils hallucinent complet)

C'est toujours hors de prix ces trucs la. Angry La reference du cable est 750-923 c'est ca ?

Une fois que ton systeme remarche, ca serait interessant de dissequer ton cable pour voir de quoi il est fait Big Grin .

Pour les communications series, j'utilise toujours ces modules :

- Un convertisseur USB-serie (tension 3.3V ou 5V selectionnable avec un dip switch) que j'utilise principalement pour me connecter a mes Raspberry si plus accessible via Ethernet : https://www.aliexpress.com/item/FT232RL-...86919.html

- Un convertisseur USB-RS232 (+/-12V) que j'utilise principalement pour me connecter a ma VMC : http://www.dx.com/p/usb-2-0-to-rs232-ii-...0cm-123347

J'ai jamais essaye de me connecter a l'automate mais ca doit etre possible...
  calaos-os-raspberrypi2-v3.0-beta1-1 on Raspberry Pi 2 ▶ Wago_2.2/wago_881.pro on Wago 750-881 ▶ DS18B20 sensors on Pi GPIO






Reply
#14
Oui c'est bien le 750-923. Le prix le moins cher était sur inSystem (50 euros pour le 5 m) mais bon il y a 20 euros de port (faut dire que c'est lourd un cable et que l'Allemagne c'est loin...).

Vu que d'un côté il y a un connecteur USB et de l'autre 4 connecteur/fils ça doit être relativement simple a bidouiller....

Je ne sais pas si je vais oser le decouper vu le prix Wink
Mais oui une alternative serait la bienvenue, on a le m^eme automate, tu teste un truc ? Smile
Calaos v2 mele A2000G | Wago 750-881
Reply
#15
Le probleme c'est pas le cable et le convertisseur usb/serie, mais le connecteur proprio sur l'automate. En bidouiller un c'est pas vraiment simple ca...
Raoul,
Calaos Core Dev.
Calaos git sur NUC NUC5PPYH | Wago 750-849 | DALI RGB | Sondes NTC sur 750-464 | Sondes 1Wire DS18B20 avec adaptateur USB DS9490R | Nodes MySensors avec gateway USB | Ecran tactile ELO avec adaptateur USB/RS232 | Squeezebox Duet et Radio | Logitech Harmony Ultimate | Ampli Pioneer VSX921
Reply
#16
Oui en effet ça doit être le plus problématique. Ça ressemble beaucoup a un connecteur d'un câble pour connecer le son pour les vieux lecteurs CD IDE, mais bon, pas tout a fait pareil, j'arrive pas a connecter un lecteur CD sur l'automate Smile

Enfin bon j'ai enfin reçu mon précieux câble, pu qu'a voir/comprendre comment faire ça, je vais voir avec la doc Wago. Il n'y a rien sur le wiki a priori, mais tu a peut etre des conseils Raoul?
Calaos v2 mele A2000G | Wago 750-881
Reply
#17
Oui c'est pas tres compliqué.

Il te faut un windows. Tu installes Wago Ethernet Settings. Tu branches le cable et tu connectes l'outil (c'est assez simple..) Tu changes la config reseau, tu presses sur Write et ca roule.
Smile
Raoul,
Calaos Core Dev.
Calaos git sur NUC NUC5PPYH | Wago 750-849 | DALI RGB | Sondes NTC sur 750-464 | Sondes 1Wire DS18B20 avec adaptateur USB DS9490R | Nodes MySensors avec gateway USB | Ecran tactile ELO avec adaptateur USB/RS232 | Squeezebox Duet et Radio | Logitech Harmony Ultimate | Ampli Pioneer VSX921
Reply
#18
C'est pas compliqué ? Déjà pour commencer il faut un windows, ,ca complique les choses Smile

VirtualBox a la rescousse... Donc une fois que j'aurai CodeSys opérationnel sur un Windows (j'ai un 10 sous la main) et le port USB connecté dans la VM ça devrait aller. Je vous tiens au jus, pour vous dire si j'attaque de tour recabler en traditionnel ou si j'ai réussi a fixer mon automate Wink
Calaos v2 mele A2000G | Wago 750-881
Reply
#19
Bon grace a Wago Ethernet Setting j'arrive bien a me connecter en USB, c'es cool !
J'arrive aussi a mettre a jour les reglages, mais toujours pas de connection reseau (j'ai vérifié 20 fois la conf réseau, IP, netmask et gateway OK, fait des restart depuis le Ethernet Setting et meme avec le sectuer, et changé de switch et de cable) Sad
Il y a deux boutons qui me demangent: "Factory setting" et "Reset file System" mais je suis pas trop sur...
Je vais peut etre essayer de passer dans la version 2.3 du firmware pour voir.
T'en penses quoi Raoul?
Calaos v2 mele A2000G | Wago 750-881
Reply
#20
C'est fou ça em parasite toujours mon réseau local, et si je ne mets pas de cable (la le DIP est en 0, et l'IP est ok dans le ethernet settings) et bien l'automate ne finit pas son initialisation (ca reste avec juste la led MS) et il est impossible d'y acceder avec l'USB aussi du coup...

Enfin bon, j'arrive aussi a me connecter avec CodeSys donc je penses que je vais flasher avec la v2.3.... Pour faire ça il faut que je change le switch de position ou je peux le laisser en haut en mode run?

Je vais peut etre juste attendre demain histoire d'avoir de la lumiere ce soir Smile
Calaos v2 mele A2000G | Wago 750-881
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)