Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Calaos-server lent et comportement erratique lors d'une coupure internet
#1
Bonjour,

Ca fait plusieurs fois que ca m'arrive.  J'appuie sur mon poussoir pour allumer la lampe mais elle s'allume seulement 10-30 secondes plus tard. Je veux descendre mes stores mais ceux-ci commencent a perdre la boule, au lieu de descendre d'un coup ils descendent pendant 3 secondes toutes les 10-30 secondes. Ca fait genre maison hantee ! Confused

Parfois Calaos server est tellement lent que l'automate passe en mode failsafe (led USR orange).

Cela arrive apparemment lorsque je n'ai plus acces a internet, par exemple lorsque le modem est debranche. Je precise que mon modem ne sert que de modem, j'ai un routeur et un switch separe donc tout mon reseau fonctionne sans ce modem. Calaos server refonctionne generalement correctement quelques temps apres qu'internet est a nouveau accessible, mais parfois un redemarrage du serveur est necessaire.

Je me demande si ca n'est pas la lecture des WebInput qui bloquent le serveur. Je crois me souvenir que quelqu'un avait le meme probleme mais je ne retrouve plus le post.

Quelqu'un a des infos sur ce probleme ?
  calaos-os-raspberrypi2-v3.0-beta1-1 on Raspberry Pi 2 ▶ Wago_2.2/wago_881.pro on Wago 750-881 ▶ DS18B20 sensors on Pi GPIO






Reply
#2
Si c'est exactement ca. Les WebIO provoquent ce genre de soucis sur une v2...
Normalement on a fixé ca dans la derniere v3.
Raoul,
Calaos Core Dev.
Calaos git sur NUC NUC5PPYH | Wago 750-849 | DALI RGB | Sondes NTC sur 750-464 | Sondes 1Wire DS18B20 avec adaptateur USB DS9490R | Nodes MySensors avec gateway USB | Ecran tactile ELO avec adaptateur USB/RS232 | Squeezebox Duet et Radio | Logitech Harmony Ultimate | Ampli Pioneer VSX921
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)