Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
CHANGER IP AUTOMAT
#1
Bonjour,

J'ai reçu mon serveur MELE A2000G...serveur qui comme vous le savez ne dispose que d'un port réseau.
Je veux donc changer l'IP de mon automat pour la mettre sur le même masque que celui de mon reseau.
J'ai téléchargé WAGO EthernetSetting, j'ai configurer la communication en IP sur l'adresse 10.0.0.123, mais la connexion m'est systématiquement refusée !!
J'ai essayer directement via l'interface web.
Celle-ci me demande un login et passeword. j'ai essayé user pass, mais ..... refusé !!!

Quelqu'un à une idée (autre que de changer tout mon réseau en 10.0.0 ) ???Confused
many77, équipé WAGO 750-849 + MeleA2000G
Reply
#2
Pour changer l'adresse IP de l'automate il faut d'abord pouvoir s'y connecter en 10.0.0.123 avec Ethernet Settings. Pour ca il faut que tu configures l'adresse IP de ton PC en 10.0.0.X sinon Ethernet Settings ne pourra pas s'y connecter.

Pour la page web je crois me souvenir que les identifiants sont: admin/wago ou bien root/wago?
Essaye voir ca...
Raoul,
Calaos Core Dev.
Calaos git sur NUC NUC5PPYH | Wago 750-849 | DALI RGB | Sondes NTC sur 750-464 | Sondes 1Wire DS18B20 avec adaptateur USB DS9490R | Nodes MySensors avec gateway USB | Ecran tactile ELO avec adaptateur USB/RS232 | Squeezebox Duet et Radio | Logitech Harmony Ultimate | Ampli Pioneer VSX921
Reply
#3
Mon PC était bien en 10.0.0.X
Par contre, j'ai reessayé en appuyant sur le bouton PRG IP de l'automat, et là miracle cela fonctionne.

Au passage, c'est bien admin/wago pour la connexion web. Cela peut servir pour activer bootP.

Quoi qu'il en soit, mon automat est maintenant en 192.168.1.123, il répond au ping et calaos installer s'y connecte parfaitement.
Y a plus qu'a installer calaos_server sur mon MELE !

Merci
many77, équipé WAGO 750-849 + MeleA2000G
Reply
#4
Le bouton PRG IP ne sert que pour la programation du KNX dans la tete a partir du logiciel ETS. Il n'a rien a voir avec ethernet settings. Je pense que c'etait une coincidence...
Raoul,
Calaos Core Dev.
Calaos git sur NUC NUC5PPYH | Wago 750-849 | DALI RGB | Sondes NTC sur 750-464 | Sondes 1Wire DS18B20 avec adaptateur USB DS9490R | Nodes MySensors avec gateway USB | Ecran tactile ELO avec adaptateur USB/RS232 | Squeezebox Duet et Radio | Logitech Harmony Ultimate | Ampli Pioneer VSX921
Reply
#5
J'ai passé mon automat en 192.168.1.123, et je m'y connecte avec calaos_instaler.
Très bien sauf que : j'arrive à créer un lumière, à l'allumer et l'éteindre depuis calaos_instaler, mais je ne peux plus :
- detecter de bouton
- enregister dans l'automat

Y a t il une solution ???

Rectification : la programmation fonctionne mais pas la recherche de bouton.
j'ai changé l' IP dans mon io.xml
many77, équipé WAGO 750-849 + MeleA2000G
Reply
#6
Il y a un bug dans calaos installer a cause du changement d'adresse de l'automate. Il faut faire Propriete de la lumiere et de l'inter et changer le paramatre host avec la nouvelle IP.

Il faut aussi couper calaos_server pour que ca marche.
Raoul,
Calaos Core Dev.
Calaos git sur NUC NUC5PPYH | Wago 750-849 | DALI RGB | Sondes NTC sur 750-464 | Sondes 1Wire DS18B20 avec adaptateur USB DS9490R | Nodes MySensors avec gateway USB | Ecran tactile ELO avec adaptateur USB/RS232 | Squeezebox Duet et Radio | Logitech Harmony Ultimate | Ampli Pioneer VSX921
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)