Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Installation WAGO CoDeSys 2.3
#16
(08-16-2019, 11:22 AM)raoulh Wrote: Salut,

@mifrey a raison, si l'automate a un soucis le reprogrammer ne sert a rien, ca ne sera de toute maniere pas possible. Et d'apres ta photo ton automate est en pleine forme.

Sur un 750-849 les IP sur les automates sont assignés en fixe et jamais en DHCP (c'est ce qu'on faisait toujours sur une installation). Donc si le serveur se trouve dans une autre plage d'adresse et le wago qui est fixe dans une autre, il ne communiquera plus avec lui. Je pense plutot a un probleme de ce genre la...

Pour voir l'adresse ip utilisé par le serveur tu peux le voir dans le fichier io.xml de ta config sur le serveur, prends un inter, une lumiere ou un volet et edite les propriétés et tu verras l'ip. Ensuite verifie que l'ip du serveur soit bien dans la meme plage, puis teste un ping vers le wago (en se branchant directement dessus) etc...

Aussi il faut verifier si la connection entre l'automate et ton reseau/serveur soit bonne, si le switch a pas un soucis (si t'en as un), si le cable est pas fichu, etc...

Hello,
Merci beaucoup pour votre aide, j'ai réussi à reconnecter le meleg avec le WAGO
Finalement, il s'agissait d'un problème IP 192.168.0.XXX VS 192.168.1.XXX
Merci d'avoir pris le temps de me répondre
Reply


Messages In This Thread
Installation WAGO CoDeSys 2.3 - by Melomaniac - 07-21-2016, 07:58 AM
RE: Installation WAGO CoDeSys 2.3 - by raoulh - 07-21-2016, 08:36 AM
RE: Installation WAGO CoDeSys 2.3 - by Melomaniac - 07-21-2016, 10:32 AM
RE: Installation WAGO CoDeSys 2.3 - by raoulh - 07-21-2016, 10:36 AM
RE: Installation WAGO CoDeSys 2.3 - by Melomaniac - 07-21-2016, 12:44 PM
RE: Installation WAGO CoDeSys 2.3 - by vlv - 08-15-2019, 04:28 PM
RE: Installation WAGO CoDeSys 2.3 - by raoulh - 07-21-2016, 01:22 PM
RE: Installation WAGO CoDeSys 2.3 - by pitouze - 01-23-2018, 10:56 PM
RE: Installation WAGO CoDeSys 2.3 - by raoulh - 01-24-2018, 10:13 AM
RE: Installation WAGO CoDeSys 2.3 - by rost_43 - 01-04-2019, 01:24 PM
RE: Installation WAGO CoDeSys 2.3 - by mifrey - 08-15-2019, 05:10 PM
RE: Installation WAGO CoDeSys 2.3 - by vlv - 08-15-2019, 10:41 PM
RE: Installation WAGO CoDeSys 2.3 - by mifrey - 08-16-2019, 12:21 AM
RE: Installation WAGO CoDeSys 2.3 - by raoulh - 08-16-2019, 11:22 AM
RE: Installation WAGO CoDeSys 2.3 - by vlv - 08-17-2019, 02:03 PM
RE: Installation WAGO CoDeSys 2.3 - by Romaxx - 08-27-2019, 01:25 PM
RE: Installation WAGO CoDeSys 2.3 - by nemrod57 - 12-10-2019, 01:47 PM
RE: Installation WAGO CoDeSys 2.3 - by Kent1 - 03-16-2020, 11:24 PM
RE: Installation WAGO CoDeSys 2.3 - by Kent1 - 03-17-2020, 11:15 AM
RE: Installation WAGO CoDeSys 2.3 - by FreeBzH - 03-24-2020, 01:38 AM
RE: Installation WAGO CoDeSys 2.3 - by raoulh - 03-25-2020, 12:59 PM
RE: Installation WAGO CoDeSys 2.3 - by Kent1 - 03-24-2020, 10:05 AM
RE: Installation WAGO CoDeSys 2.3 - by Kent1 - 03-24-2020, 11:14 PM
RE: Installation WAGO CoDeSys 2.3 - by Kent1 - 03-25-2020, 09:44 PM
RE: Installation WAGO CoDeSys 2.3 - by raoulh - 03-28-2020, 10:09 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)