Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mise à l'heure automatique Mele

J'ai eu des problèmes similaires dans le passé et j'avais du modifier mon /etc/ntp.conf comme ceci :

# This is the most basic ntp configuration file
# The driftfile must remain in a place specific to this
# machine - it records the machine specific clock error
driftfile /etc/ntp.drift
# This obtains a random server which will be close
# (in IP terms) to the machine.  Add other servers
# as required, or change this.
# Using local hardware clock as fallback
# Disable this when using ntpd -q -g -x as ntpdate or it will sync to itself
#fudge stratum 14
# Defining a default security setting
#restrict default

J'avais commenté les lignes car mon Raspberry n'a pas de RTC (real-time clock), je suppose que la Mele non plus.
  calaos-os-raspberrypi2-v3.0-alpha6-14-g341535a-2021-01-17 on Raspberry Pi 2 ▶ Wago_2.2/ on Wago 750-881 ▶ DS18B20 sensors on Pi GPIO ▶ Node-RED


Messages In This Thread
RE: Mise à l'heure automatique Mele - by mifrey - 03-18-2023, 05:22 PM

Forum Jump:

Users browsing this thread: 1 Guest(s)